Noodzakelijke software update Synology

Bent u in het bezit van een Synology apparaat? Zorg dan dat u zo snel mogelijk de software update. Er is sprake van een kwetsbaarheid in de software waarbij aanvallers een kwaadaardige code op de apparaten kunnen uitvoeren.

Het lek is te vinden in verschillende versies van DiskStation Manager (DSM), SkyNAS, Synology Router Manager (SRM) en VS960HD. We raden u ten zeerste aan om uw systeem te upgraden naar: DSM 6.2.1-23824-3, SRM 1.2-7742-5 en VS960HD 2.3.3.3-1646. Veiligheidsupdates voor DSM 5.2 en 6.1 en SkyNAS zijn nog niet beschikbaar.

Lees er hier meer.